{"id":28394,"date":"2023-10-06T10:51:52","date_gmt":"2023-10-06T01:51:52","guid":{"rendered":"http:\/\/nori.company\/?p=28394"},"modified":"2023-10-06T10:51:52","modified_gmt":"2023-10-06T01:51:52","slug":"http-3-%ec%b1%84%ed%83%9d%ec%9d%b4-%eb%b9%a0%eb%a5%b4%ea%b2%8c-%ec%a6%9d%ea%b0%80%ed%95%98%ea%b3%a0-%ec%9e%88%ec%9d%8c","status":"publish","type":"post","link":"https:\/\/nori.company\/?p=28394","title":{"rendered":"HTTP\/3 \ucc44\ud0dd\uc774 \ube60\ub974\uac8c \uc99d\uac00\ud558\uace0 \uc788\uc74c"},"content":{"rendered":"<ul>\n<li>\ud558\uc774\ud37c\ud14d\uc2a4\ud2b8 \uc804\uc1a1 \ud504\ub85c\ud1a0\ucf5c(HTTP)\uc740 \uc778\ud130\ub137\uc758 \uae30\ubcf8\uc801\uc778 \ubd80\ubd84\uc73c\ub85c, \uc6f9 \ud398\uc774\uc9c0\ub97c \ub85c\ub4dc\ud558\uace0, \ube44\ub514\uc624\ub97c \uc2a4\ud2b8\ub9ac\ubc0d\ud558\uace0, \uc571\uc744 \uc704\ud55c \ub370\uc774\ud130\ub97c \uac00\uc838\uc624\ub294 \ub370 \uc0ac\uc6a9\ub429\ub2c8\ub2e4.<\/li>\n<li>HTTP\/3, \ud504\ub85c\ud1a0\ucf5c\uc758 \uc0c8\ub85c\uc6b4 \ubc84\uc804\uc740 \uc9c0\ub09c\ud574 \uc778\ud130\ub137 \uc5d4\uc9c0\ub2c8\uc5b4\ub9c1 \uc791\uc5c5 \uadf8\ub8f9(IETF)\uc5d0 \uc758\ud574 \ud45c\uc900\ud654\ub418\uc5c8\uc2b5\ub2c8\ub2e4.<\/li>\n<li>HTTP\/3\uc640 \uad00\ub828\ub41c QUIC&#8230;\n<p>\ucd9c\ucc98 : <a href=\"https:\/\/news.hada.io\/topic?id=11203\" target=\"_blank\" rel=\"noopener\">GeekNews &#8211; \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4 <\/a><\/li>\n<\/ul>\n","protected":false},"excerpt":{"rendered":"<p>\ud558\uc774\ud37c\ud14d\uc2a4\ud2b8 \uc804\uc1a1 \ud504\ub85c\ud1a0\ucf5c(HTTP)\uc740 \uc778\ud130\ub137\uc758 \uae30\ubcf8\uc801\uc778 \ubd80\ubd84\uc73c\ub85c, \uc6f9 \ud398\uc774\uc9c0\ub97c \ub85c\ub4dc\ud558\uace0, \ube44\ub514\uc624\ub97c \uc2a4\ud2b8\ub9ac\ubc0d\ud558\uace0, \uc571\uc744 \uc704\ud55c \ub370\uc774\ud130\ub97c \uac00\uc838\uc624\ub294 \ub370 \uc0ac\uc6a9\ub429\ub2c8\ub2e4. HTTP\/3, \ud504\ub85c\ud1a0\ucf5c\uc758 \uc0c8\ub85c\uc6b4&hellip;<\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"_jetpack_newsletter_access":"","_jetpack_dont_email_post_to_subs":false,"_jetpack_newsletter_tier_id":0,"_jetpack_memberships_contains_paywalled_content":false,"_jetpack_feature_clip_id":0,"_jetpack_memberships_contains_paid_content":false,"footnotes":"","jetpack_publicize_message":"","jetpack_publicize_feature_enabled":true,"jetpack_social_post_already_shared":true,"jetpack_social_options":{"image_generator_settings":{"template":"highway","default_image_id":0,"font":"","enabled":false},"version":2},"jetpack_post_was_ever_published":false},"categories":[138],"tags":[163],"class_list":["post-28394","post","type-post","status-publish","format-standard","hentry","category-it","tag-geeknews-----"],"jetpack_publicize_connections":[],"jetpack_sharing_enabled":true,"jetpack_shortlink":"https:\/\/wp.me\/pa3PO4-7nY","jetpack-related-posts":[{"id":29370,"url":"https:\/\/nori.company\/?p=29370","url_meta":{"origin":28394,"position":0},"title":"nghttp3 &#8211; C\ub85c \uc791\uc131\ub41c HTTP\/3 \ub77c\uc774\ube0c\ub7ec\ub9ac","author":"\ub178\ub9ac\ucef4\ud37c\ub2c8","date":"2023\ub144 10\uc6d4 28\uc77c","format":false,"excerpt":"RFC 9114 \"HTTP\/3 mapping over QUIC\" \uacfc RFC 9204 \"QPACK in C\" \uc758 \uad6c\ud604\uccb4 \ub2e4\ub978 QUIC \ud2b8\ub79c\uc2a4\ud3ec\ud2b8 \uad6c\ud604\uccb4 \uc758\uc874\uc131 \uc5c6\uc74c \uc11c\ubc84 \ud478\uc2dc\ub294 \uc9c0\uc6d0\ud558\uc9c0 \uc54a\uc74c RFC 9218 \"Extensible Prioritization Scheme for HTTP\" \ubc0f RFC 9220 \"Bootstrapping WebSocket... \ucd9c\ucc98 : GeekNews - \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4","rel":"","context":"&quot;IT&quot;\uc5d0\uc11c","block_context":{"text":"IT","link":"https:\/\/nori.company\/?cat=138"},"img":{"alt_text":"","src":"","width":0,"height":0},"classes":[]},{"id":24415,"url":"https:\/\/nori.company\/?p=24415","url_meta":{"origin":28394,"position":1},"title":"Hetty &#8211; \ubcf4\uc548 \uc5f0\uad6c\ub97c \uc704\ud55c \uc624\ud508\uc18c\uc2a4 HTTP \ud234\ud0b7","author":"\ub178\ub9ac\ucef4\ud37c\ub2c8","date":"2023\ub144 6\uc6d4 27\uc77c","format":false,"excerpt":"\uc0c1\uc6a9\uc778 Burp Suite Pro\uc758 \ub300\uccb4\uc81c infosec \ubc0f bugbounty \ub97c \uc704\ud55c \uac15\ub825\ud55c \uae30\ub2a5\ub4e4 \ud3ec\ud568 HTTP MITM(Man-in-the-Middle) \ud504\ub85d\uc2dc \ub85c\uadf8\uc640 \uace0\uae09\uac80\uc0c9 \uc9c0\uc6d0 HTTP \uc218\ub3d9 \uc804\uc1a1 \ubc0f Proxy\ub41c \ub9ac\ud018\uc2a4\ud2b8 \ub9ac\ud50c\ub808\uc774 \uc9c0\uc6d0 \ub9ac\ud018\uc2a4\ud2b8\/\ub9ac\uc2a4\ud310\uc2a4\ub97c \uc778\ud130\uc149\ud2b8\ud558\uc5ec \uc218\ub3d9 \ub9ac\ubdf0 \uac00\ub2a5 \uc0ac... \ucd9c\ucc98 : GeekNews - \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4","rel":"","context":"&quot;IT&quot;\uc5d0\uc11c","block_context":{"text":"IT","link":"https:\/\/nori.company\/?cat=138"},"img":{"alt_text":"","src":"","width":0,"height":0},"classes":[]},{"id":31355,"url":"https:\/\/nori.company\/?p=31355","url_meta":{"origin":28394,"position":2},"title":"Pororoca &#8211; HTTP\/2 \uc640 HTTP\/3\ub97c \uc9c0\uc6d0\ud558\ub294 HTTP \uc870\uc0ac \ub3c4\uad6c","author":"\ub178\ub9ac\ucef4\ud37c\ub2c8","date":"2023\ub144 12\uc6d4 9\uc77c","format":false,"excerpt":"Postman \uc5d0\uc11c \uc601\uac10 \ubc1b\uc544\uc11c \ub9ce\uc740 \ubd80\ubd84\uc744 \ud5a5\uc0c1\uc2dc\ud0a8 HTTP \ud14c\uc2a4\ud305 \ub3c4\uad6c \uc708\/\ub9e5\/\ub9ac\ub205\uc2a4 \uc9c0\uc6d0 \ucf5c\ub809\uc158 \ub2e8\uc704 \ud658\uacbd \uc9c0\uc6d0 \uc26c\uc6b4 \ubcc0\uc218 \uad00\ub9ac \ubc0f Secret \ubcc0\uc218 \uc9c0\uc6d0 \ucf5c\ub809\uc158 \ubc0f \ud658\uacbd \uc124\uc815\uc744 \ud558\ub098\uc758 \ud30c\uc77c\ub85c Export Postman \uacfc Export\/Import \ud638\ud658 Postman \ub300\ube44 2~3\ubc30 \uc801\uc740... \ucd9c\ucc98 : GeekNews - \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4","rel":"","context":"&quot;IT&quot;\uc5d0\uc11c","block_context":{"text":"IT","link":"https:\/\/nori.company\/?cat=138"},"img":{"alt_text":"","src":"","width":0,"height":0},"classes":[]},{"id":23398,"url":"https:\/\/nori.company\/?p=23398","url_meta":{"origin":28394,"position":3},"title":"Bun v0.6.0 \ub9b4\ub9ac\uc988","author":"\ub178\ub9ac\ucef4\ud37c\ub2c8","date":"2023\ub144 5\uc6d4 21\uc77c","format":false,"excerpt":"\uc0c8\ub85c\uc6b4 Bundler \uc81c\uacf5 - WebPack \ub300\ube44 \uc57d 200\ubc30 \ube60\ub984 \uba87\ub2ec\ub0b4\ub85c \ubc88\ub4e4\ub7ec + HTTP \uc11c\ubc84 + \ud30c\uc77c\uc2dc\uc2a4\ud15c \ub77c\uc6b0\ud130\ub97c \ud569\uce5c Bun.App \uacf5\uac1c \uc5d0\uc815 bun build\ub85c \uc2a4\ud0e0\ub4dc\uc5bc\ub860 \uc2e4\ud589\ud30c\uc77c \uc0dd\uc131 \uac00\ub2a5 bun test \ud5a5\uc0c1 Linux \uc5d0\uc11c fs.w... \ucd9c\ucc98 : GeekNews - \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4","rel":"","context":"&quot;IT&quot;\uc5d0\uc11c","block_context":{"text":"IT","link":"https:\/\/nori.company\/?cat=138"},"img":{"alt_text":"","src":"","width":0,"height":0},"classes":[]},{"id":28850,"url":"https:\/\/nori.company\/?p=28850","url_meta":{"origin":28394,"position":4},"title":"Go 1.22\uc5d0\uc11c \uac1c\uc120\ub41c HTTP \uc11c\ubc84 \ub77c\uc6b0\ud305","author":"\ub178\ub9ac\ucef4\ud37c\ub2c8","date":"2023\ub144 10\uc6d4 17\uc77c","format":false,"excerpt":"Go 1.22\uc758 net\/http \ud328\ud0a4\uc9c0 \ub0b4 \uae30\ubcf8 HTTP \uc11c\ube59 \uba40\ud2f0\ud50c\ub809\uc11c\uc758 \ud328\ud134 \ub9e4\uce6d \uae30\ub2a5 \ud5a5\uc0c1\uc5d0 \ub300\ud55c \uae30\uc0ac \uae30\uc874 \uba40\ud2f0\ud50c\ub809\uc11c(http.ServeMux)\ub294 \uae30\ubcf8 \uacbd\ub85c \ub9e4\uce6d\uc744 \uc81c\uacf5\ud558\uc5ec, \uace0\uae09 \uae30\ub2a5\uc744 \uc704\ud574 3rd party \ub77c\uc774\ube0c\ub7ec\ub9ac \uc0ac\uc6a9\uc774 \ud544\uc694\ud588\uc74c Go 1.22\uc758 \uc0c8\ub85c\uc6b4 \uba40\ud2f0\ud50c\ub809\uc11c\ub294 \uace0\uae09 \ub9e4\uce6d\uc744 \uc81c\uacf5\ud558\uc5ec 3rd party \ud328\ud0a4\uc9c0... \ucd9c\ucc98 : GeekNews - \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4","rel":"","context":"&quot;IT&quot;\uc5d0\uc11c","block_context":{"text":"IT","link":"https:\/\/nori.company\/?cat=138"},"img":{"alt_text":"","src":"","width":0,"height":0},"classes":[]},{"id":27857,"url":"https:\/\/nori.company\/?p=27857","url_meta":{"origin":28394,"position":5},"title":"\ud63c\uc790\uc11c 4\uac1c\uc758 \uc11c\ube44\uc2a4\ub97c \uc6b4\uc601\ud558\uba70 1\ub144\uc5d0 30\uc5b5\uc6d0\uc744 \ubc84\ub294 \uc778\ub514 \uac1c\ubc1c\uc790 (feat. \uc2e4\ud328\ud55c \ud504\ub85c\uc81d\ud2b8\ub294 70\uac1c)","author":"\ub178\ub9ac\ucef4\ud37c\ub2c8","date":"2023\ub144 9\uc6d4 21\uc77c","format":false,"excerpt":"\ud53c\ud130 \ub808\ubca8\uc2a4 \ud53c\ud130 \ub808\ubca8\uc2a4\ub294 \ud604\uc7ac 4\uac1c\uc758 \uc11c\ube44\uc2a4\ub97c \ud63c\uc790\uc11c \uc6b4\uc601\ud558\uba70 \uc5f0\ub9e4\ucd9c 30\uc5b5\uc6d0 \uc774\uc0c1\uc744 \ub9cc\ub4e4\uace0 \uc788\uc74c http:\/\/PhotoAI.com $57K MRR (\uc6d4\ub9e4\ucd9c : 7\ucc9c 5\ub9cc\uc6d0) http:\/\/InteriorAI.com $47K MRR (\uc6d4\ub9e4\ucd9c : 6\ucc9c\ub9cc\uc6d0) http:\/\/NomadList.com $45K MRR (\uc6d4\ub9e4\ucd9c : 6\ucc9c\ub9cc\uc6d0) http:\/\/R... \ucd9c\ucc98 : GeekNews - \uac1c\ubc1c\/\uae30\uc220\/\uc2a4\ud0c0\ud2b8\uc5c5 \ub274\uc2a4 \uc11c\ube44\uc2a4","rel":"","context":"&quot;IT&quot;\uc5d0\uc11c","block_context":{"text":"IT","link":"https:\/\/nori.company\/?cat=138"},"img":{"alt_text":"","src":"","width":0,"height":0},"classes":[]}],"jetpack_featured_media_url":"","_links":{"self":[{"href":"https:\/\/nori.company\/index.php?rest_route=\/wp\/v2\/posts\/28394","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/nori.company\/index.php?rest_route=\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/nori.company\/index.php?rest_route=\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/nori.company\/index.php?rest_route=\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/nori.company\/index.php?rest_route=%2Fwp%2Fv2%2Fcomments&post=28394"}],"version-history":[{"count":1,"href":"https:\/\/nori.company\/index.php?rest_route=\/wp\/v2\/posts\/28394\/revisions"}],"predecessor-version":[{"id":28395,"href":"https:\/\/nori.company\/index.php?rest_route=\/wp\/v2\/posts\/28394\/revisions\/28395"}],"wp:attachment":[{"href":"https:\/\/nori.company\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=28394"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/nori.company\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=28394"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/nori.company\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=28394"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}